Storm Haven

A Custom Legit Everquest Emulator Server
It is currently Fri Oct 20, 2017 6:27 am

All times are UTC - 6 hours [ DST ]


Recent Posts
Sun Oct 08, 2017 8:22 pm
Sat Sep 23, 2017 2:06 am
Sat Sep 23, 2017 2:01 am
User avatar Skibs
Fri Sep 22, 2017 9:03 am
Fri Sep 15, 2017 1:08 pm
Tue Sep 05, 2017 10:53 am
 Kayen
Wed Aug 23, 2017 9:29 pm
 Kayen
Wed Aug 23, 2017 9:07 pm
 Madara
Sun Aug 20, 2017 6:27 pm
 Kayen
Tue Aug 15, 2017 8:18 pm


Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Sep 23, 2017 2:06 am 
Offline
Contributor

Joined: Sat Sep 02, 2017 11:34 am
Posts: 3
Already now i have received 4 lost items from forge errors in lobby. 3 mages and one pally this has occurred to.

The situation seems to be random where i place the 3 items required to make my armor, the last two fails were my chest on Darboom, i have looted intentionally 2 chest 2 legs 3 mage silk and 9-10 threads to be safe.

Just 5min ago, i tried to do my chest on Darboom, i received the notice ERROR: The server does not recognize the combination you are attempting. When this occurs the forge is locked from mouse controls, and i lose all 3 items. I tried it again in different forge and again 3 min later lost all 3 items to same MSG.

Can we please look into why the forge eats our items we need to progress.

I have 3 screenshots if need be, just not sure how to post them here yet or include in forum.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Registered users: Baidu [Spider]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
mergenine: WoW Cataclysm BB3
Ported to Kiss Portal by Prosk8er ©

Portal: Kiss Portal Engine © 2013 Michael O'Toole